Phreaky ! Setting up the Tesco Internet phone in Ubuntu

Tesco Internet phone
I’ve been trying to set up my Tesco Internet phone also known as the Freshtel FT-102 VoIP USB Phone  in Ubuntu 8.10, my distro of choice at the moment, and although I can install the Tesco software using Wine and use the self test, when I receive an incoming call it closes the connection almost instantly and complains about the sound device. Now that’s OK after all i’m going through a complicated audio chain there i’m guessing by using Wine so I set up Ekiga. Now that accepts my details, lets me call a couple of SIP test sites (sip:600@voxalot.com or sip:telephreak@voip.telephreak.org) but won’t accept my Tesco account settings, it says “Registration failed, Bad request” and a quick google only brought up one related item, suggesting opening up certain ports on the router. Now I don’t mind doing that but would I be able to use Ekiga at all if that was the case, any ideas anyone?

I found the name of the Tesco Internet phone by the way, by typing “lsusb” in a console/terminal.
If you need the settings for the Tesco Internet phone for using with other software (Like Ekiga) I found all the settings at Broadbandbuyer.com. Thanks.

Advertisements

3 thoughts on “Phreaky ! Setting up the Tesco Internet phone in Ubuntu

  1. Hi,
    I hope you can help me, i’m using trixbox and the same phone you are using. Ekiga is configured properly and it also connects. But when i use the druid wizard i can’t record. Ubuntu 8.10 does see the phone. Here is an out put of my lsub:

    daniel@daniel-vostro:~$ lsusb
    Bus 001 Device 004: ID 04b3:310c IBM Corp.
    Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 002: ID 6993:b001 Freshtel FT-102 VoIP USB Phone
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    Did you had the same problem?
    Regards

    Daniel

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s